博客
关于我
强烈建议你试试无所不能的chatGPT,快点击我
hdu1000
阅读量:5099 次
发布时间:2019-06-13

本文共 556 字,大约阅读时间需要 1 分钟。

A + B Problem

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others) Total Submission(s): 271014    Accepted Submission(s): 80188

Problem Description
Calculate
 
A + B.
 
Input
Each line will contain two integers
 
A
 and
 
B. Process to end of file.
 
Output
For each case, output
 
A + B
 in one line.
 
Sample Input
1 1
 
Sample Output
2
 
Author
HDOJ
 
 
 
  • #include<iostream>
  • using namespace std;
  • int main()
  • {
  •  int a,b;
  •  while(cin>>a>>b)
  •  {   
  • int c;   c=a+b;  
  •  cout<<c<<endl;
  •  }
  •  return 0;
  • }

 

转载于:https://www.cnblogs.com/Deng1185246160/archive/2013/03/02/2940375.html

你可能感兴趣的文章
遍历Map对象
查看>>
计算剪贴板里仿制的代码行数
查看>>
MySQL索引背后的数据结构及算法原理
查看>>
#Leetcode# 209. Minimum Size Subarray Sum
查看>>
SDN第四次作业
查看>>
DM8168 DVRRDK软件框架研究
查看>>
django迁移数据库错误
查看>>
yii 跳转页面
查看>>
洛谷 1449——后缀表达式(线性数据结构)
查看>>
[最小割][Kruskal] Luogu P5039 最小生成树
查看>>
Data truncation: Out of range value for column 'Quality' at row 1
查看>>
Dirichlet分布深入理解
查看>>
(转)Android之发送短信的两种方式
查看>>
python第九天课程:遇到了金角大王
查看>>
字符串处理
查看>>
ECharts(Enterprise Charts 商业产品图表库)初识
查看>>
LeetCode Factorial Trailing Zeroes (阶乘后缀零)
查看>>
hdu 5402 Travelling Salesman Problem (技巧,未写完)
查看>>
[AIR] 获取U盘,打开U盘
查看>>
HtmlUnitDriver 网页内容动态抓取
查看>>