A + B Problem
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others) Total Submission(s): 271014 Accepted Submission(s): 80188
Problem Description
Calculate A + B.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, output A + B in one line.
Sample Input
1 1
Sample Output
2
Author
HDOJ
- #include<iostream>
- using namespace std;
- int main()
- {
- int a,b;
- while(cin>>a>>b)
- {
- int c; c=a+b;
- cout<<c<<endl;
- }
- return 0;
- }